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Make a Flirty Femme Bot in Photoshop 

The Femme Bot uses a number of techniques, none of them hard, but they’re useful 
to know. This tutorial uses a lot of different layers so keep things tidy by creating 
groups and naming them something appropriate. This makes it easy for you to keep 
the body part elements accessible by saving them in the right group.  
 
Luckily, several layers and effects are duplicated and renamed so there’s not quite 
as much work as it first appears.

1. Create a new document around 900 x 900  px with a resolution of 250 - 300 dpi.

2. HEAD

Create a Group folder (click on the folder icon at the bottom of the Layer Palette) 
and call it Head.

Create a square using the square shape tool  or another shape you’d like for your 
robot’s head.  Mine is 60 x 60 mm.  
Name this layer ‘Head’.

3. METALLIC SHEEN (you will go on to apply this to all the body parts)

Click on the Head layer.
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Go to fx at the bottom of the Layers palette or go to Layer>Layer Style>Inner Glow 
and apply the following settings:

Then Colour Overlay using the colour FFCE9D

Then Gradient Overlay:

You may need to rotate the gradient on the limbs etc to ensure that the gradients all 
follow the same direction.
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4. STITCHING 
 
Create a new layer and call it Head Stitching. 
Click on the square shape layer thumbnail. You will see the ‘marching ants’ marquee 
activate around the edge of the square to indicate it has been selected.   
 
Go to Select>Modify>Contract and enter a value around 20 - 25 px and press OK. 

Go to Window>Paths and click on the icon below to turn the selection into a path:

This gives you a path that can be stroked. 

Select  the brush Charcoal Flat (or something similar) from the Dry Media PS 
brushes.

Modify the brush settings: Brush> Brush Presets and make the brush size about 12 
px, Roundness approx 30% and set the Spacing to approx. 500%.(Click the Brush Tip 
Shapes tab to bring up the Spacing dialogue).

In the Brush Tip Shapes controls set the following:

Your brush shape is now set up. 
The stitching is now created and you will use this technique for stitching the arms, 
legs, neck, etc, later on.
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Set the colour for the stitching then go to Window>Paths.  
Right click on the Work Path.  
Select Stroke Path from the menu.  
From the next dialogue box select Brush and ensure Simulate Pressure is not 
checked. 

The stitching is now created and you will use this technique for stitching the arms, 
legs, neck, etc.

5. EAR SHAPE

Create a new layer – call it Ear 1.

Select the Rectangle tool and create a square (Hold down Shift to constrain the 
shape to a square).

Add the stitching in the same way as it was added to the head.

Go to the Head layer and copy the layer style (right click on the layer and select 
Copy Layer Style from the menu) go back to your Ear 1 layer and paste the layer 
style in. This will apply the metallic finish. 

Duplicate the layer, call it Ear 2 and move it across to the other side of the head 
using the Move tool (the black arrow at the top of the layers list).

Select both Ear layers and you will see the Align tools display at the top of the 
screen. Select Centre Horizontally to align them.

6. EAR PINS

Create a new layer and call it Ear Pin 1.

Use the Rectangle tool (or the pen tool and fill the shape in the Paths menu as you 
did with the metal pins) to draw a narrow, short pin. 

Position the pin so that it extends from the middle of the ear square. 
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Move this layer below the Ear 1 layer. 
Go to the Head layer and copy the layer style (right click on the layer and select 
Copy Layer Style from the menu) go back to your Ear 1 layer and paste the layer 
style in. This will apply the metallic finish. 

Duplicate the layer and call it Ear Pin 2.  
 
Use the Move tool to position the ear pin on the other side of the body. 
 
Select both Ear Pin layers and you will see the Align tools display at the top of the 
screen. Select Centre Horizontally to align them.

7. EAR RECEIVER

Create a new layer and call it Receiver 1.

Make a circle using the Ellipse Shape (not Path) tool. 

Go to fx or Layer>Layer Styles and apply the following settings:

Inner Shadow
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Inner Glow

Bevel & Emboss
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Gradient Overlay

Satin

Position the Receiver at the end of the ear pin.

Duplicate the layer and call it Ear Pin 2. Use the Move tool (black arrow in the Tools 
menu) to move it across to the other ear.

Select both Receiver layers and you will see the Align tools display at the top of the 
screen. Select Centre Horizontally to align them.
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8. NECK 
 
Duplicate one of the Ear Shape and Ear stitching layers.  
Merge the layers and rename it as Neck.

Position under the middle of the Head shape.

9. EYE FILL

Make a new layer and call it Eye Fill 1.

Set the Foreground to a mid grey.

Make a circle with the Ellipse tool.

Go to fx or Layer>Layer Styles>Bevel & Emboss. Turn Contour off and click on 
Texture. Go through the textures until you find one you like for your robot.

Duplicate the layer and call it Eye Fill 2. Use the Move tool (black arrow in the Tools 
menu) to move it across to the other ear.

Select both Eye Fill layers and you will see the Align tools display at the top of the 
screen. Select Centre Horizontally to align them.

10. EYELETS

Make a new layer. Call it Eye 1.

Make a circle with the Ellipse shape tool.

Make another new layer, call it Middle Hole and create a smaller circle (this will 
make the hole in the middle of the eyelet). 

The screen dump below shows mine in two different colours but that’s for contrast 
in this tutorial only so don’t bother about changing colours.

Select both of the circle shape layers with the Move Tool (black arrow at the top of 
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the Tools palette)  and you’ll see that the Align controls  display at the top of the 
screen. 

Select centre vertically and horizontally (the icons with the red boxes around them).

Select the Middle Hole layer, fx (at the bottom of the Layers palette) or Layer>Styles 
and select Blending Options. 

Under Advanced Blending set:

Fill Opacity to 0 

Select Shallow or Deep from the Knockout drop down menu.

 
Select both of the shape layers, right click on one of them and select Merge Layers 
from the menu.

Rename the layer as Eyelet 
Fill with mid grey. 
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Go to fx and select Bevel and Emboss.

Create a new layer and fill with white.

Place it below the Eyelet layer.

Select the Eyelet layer.

Ctl-A to select all.

Ctl-Shift -C to copy the merged image.

Go to the Channels tab.

Create new channel and paste (Ctl-V) into it.

Hide the Eyelet layer (click the eye icon).

Select the white layer below it.

Go to Filter>Render#>Lighting Effects.
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Select Texture Channel>Alpha 1

Ctl-Click on the Eyelet layer’s thumbnail.

Ctl-Click onthe thumbnail on the hidden Eyelet layer.

Ctl-Shift-i to invert the selection and give you this result:

Press Delete.

Now delete the hidden Eyelet layer and rename Layer 1 to Eyelet instead
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Go to Image>Adjustments>Curves and create a curve like the one below:

Duplicate the layer (right click on the layer to bring up the layer menu and select 
Duplicate Layer) to make the second eye.

With the Move Tool (Black Arrow from the Tools menu) move the second eyelet 
across. Select both layers and use the align controls to align the top or bottom edge.

That’s the eyelets done!

11. MOUTH

Make a new layer and call it Mouth.

Use the Rectangle shape tool to create a black square. 

Go to Edit>Transform>Distort and pull the top centre handle down to squash the 
square into a diamond shape.

Press the Tick at the top right of the picture to OK it.
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12. RIVETS

Make a new layer and call it Mouth Rivet 1.

Set the Foreground to a mid grey.

Make a circle with the Ellipse tool.

Go to Layer Style>Bevel & Emboss (or fx) and apply the following settings:

Ok it then position in the middle of the mouth shape.

13. METAL CONNECTING PINS

Create a new layer and call it Shoulder Pin.

Use the Pen tool to make a path shape for the pins that connect the limbs.

Set the Foreground colour to a mid-grey.

Select a hard basic brush and set its size to around 15 px.

Go to Paths>Workpath.
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Right-click and Stroke path. 

Again, select Brush from the drop-down Tool menu and ensure Simulate Pressure is 
not checked.

Delete the workpath and go back to the Layer.

Go to the Shoulder Pin Layer. Right click on it and select Layer Style. Come back to 
this layer and paste the layer style. 

Double click on the Bevel & Emboss effect to change the settings to that below:

14. ARMS AND BODY SHAPES / STITCHING

The arms and body shapes are made in the same way as for the head.

15. GLOWING BOOGLEHOOP WIRES

The idea for the name was snitched from the Jovian Booglehoops eating implements 
from the brilliant Red Dwarf series.

Create a new layer. Call it Booglehoops.
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With the Pen tool create a loopy path ‘around’ your metal pin something like the 
one below:

Set the Foreground colour to white. Select a hard brush and set it to be around 5 px.

Go to Paths palette.

Right click on Workpath.

Select Stroke Path.

Select Brush from the drop down Tool menu.

Make sure Simulate Pressure is not checked.
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You should end up with something like this:

You can now to Paths and delete the workpath.

Go to fx or Layer>Layer Styles and apply the following glow effect:
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Select the Wire Layer and create a layer mask (click on the Create Mask icon – the 
one with the red square in the picture below): 

Click on the mask thumbnail on the Wire layer.

Select a brush, approx 15 px. 

Set the Foreground colour to black.

Paint over the part of the wire coil where it would lie behind the metal pin if it were 
real to give the effect of actually wrapping around the pin. If you go too far with the 
brush, change the foreground colour back to white and paint the wire back in.
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You should end up with something like that in the next picture:

Position the glowing booglehoop behind the body shape and behind the arm. (Re-
order your layers if needs be).

16. BODY

Create a new group and call it Body.

The body shape/stitching is made in the same way as the head and arms.  
Create the shape and copy the layer style from the head to apply the metallic sheen. 
Create the stitching as described in the Head layer instructions.

17. BOOB CIRCLES

Make a new layer and call it Boob Circle 1.

Set the Foreground to a Black.

Make a circle with the Ellipse tool.
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Add stitching as before using white ‘thread’.

Duplicate the layer and call it Boob Circle 2. 

Use the Move tool (black arrow in the Tools menu) to move it across to the other ear.

Select both Eye Fill layers and you will see the Align tools display at the top of the 
screen. 

Select Centre Horizontally to align them.

18. HEART SHAPE

Create a new layer. Call it Heart.

Set black as the Foreground colour.

Click on the ‘splat’ shape (highlighted with a red rectangle in the picture below) and 
select the heart shape.

Add white stitching as described for the head, body, neck, etc.

19.  BOOB RIVETS

Go back to the Mouth Rivet layer and duplicate the layer twice.

Call them Boob Rivet 1 and Boob Rivet 2.

Use the Move tool to position them in the centres of the Boob Circles.
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Select both Eye Fill layers and you will see the Align tools display at the  
top of the screen. 

Select Centre Horizontally to align them.

20. LEGS 
Create a new group and call it Legs.

21. LEG HOOPS

Create a new layer and call it Leg Hoop.

Use the Rounded Rectangle shape tool to create some rounded sausage shapes. If 
you’re bands aren’t round enough, modify the shape by making the Radius a bit 
bigger:

Go to the Head layer and copy the layer style and paste it into the Leg Hoop layer to 
give the shape a metallic finish.

Duplicate the Leg Hoop Layer another 3 times.

Use the Move tool to stack them into a leg shape.

Select all the Leg Hoop layers and select Align Right Edges to set the hoops straight.

Go to the Shoulder Pin layer and duplicate it. 

22. LEG PINS

Rename it as Leg Pin 1.

Move it down the layer stack into your Leg Group folder.
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Go to Edit>Free Transform and rotate the pin until it is pretty much vertical. 

Click the Tick icon on the top right of the picture to OK it.

Duplicate the layer and rename it as Leg Pin 2.

Use the Move tool to set it to the side of the first pin, leaving a small gap between 
the two.        

Duplicate both of these layers.

Rename them Leg Pins 3 and 4, respectively.

Use the Move tool to position them to the other side of the body.

Select both Leg Pin layers and you will see the Align tools display at the top of the 
screen. 

Select Centre Horizontally to align them

23. FEET

Create a new layer. Call it Foot 1.

Use the Ellipse Path tool to creat a circular path.

Use the Ellipse Path tool to draw a circle.
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Delete the bottom handle using the Delete Anchor Point tool below:

Use the Convert Point (from the Pen/Delete Anchor Point drop-down) menu. 

Hold down ALT and click on each of the two side handles in turn and push them 
into the point to give a flat bottom to the shape.

You should end up with a shape like the one below.
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Set the Foreground colour to mid grey.

Go to Paths and right click.

Select Fill path and then select Foreground colour from the pop up menu.

Go back to the Shoulder Pin layer and copy the layer style.

Paste the layer style into the foot layer.

The shape is amazingly transformed into the fabulous robot foot shape.

Position it just under the Leg Hoops 1 layer (make sure it sits below the Leg Hoops 
layer in the layer stacks).

Duplicate the layer, call it Foot 2 and use the Move tool to move it across to the other 
side of the body.

Select both Foot 1 and Foot 2 layers and you will see the Align tools display at the 
top of the screen. 

Select Centre Horizontally to align them.

There, your robot is complete. Create a backdrop to set your robot against and let 
your  robot child go free!     


